Welcome to Rise Forums

Join our fantastic community to connect with like-minded website owners, WordPress users, and online entrepreneurs.

Win 1 of 5 Full Theme Memberships to ThemeIsle

Discussion in 'The Marketplace' started by Kevin Muldoon, Dec 3, 2014.

Thread Status:
Not open for further replies.
  1. Boris Beo and Tarannum like this.
  2. That's a sweat giveaway :) Good luck to all who enter...
     
  3. Great giveaway. Already applied before seeing this post :) Hope I win. Best of luck to all!
     
  4. Kevin, what's those numbers on that page? They show blank other than the LinkedIn, Pinterest.

    View the screenshot here: [​IMG]


    I pinned but nothing happened.
     
  5. Thanks for letting me know Raspal. I appreciate you taking the time to take a screenshot to highlight this.

    I tried this again myself and saw that it was working.

    themeisle-competition-share.png

    I checked all sharing buttons too and they seem to be working.

    I'm not sure why it was not working for you. Perhaps a problem with my host at the time :)
     
  6. I must have been drunk this morning, I meant a sweet giveaway :)
     
    Kris Hoja likes this.
  7. LOL Boris, typos happen. No worries.
     
    Boris Beo likes this.
  8. No, the problem is with FireFox.

    I confirmed this just now by trying the same page using IE11.

    I could see all the social icons.

    FF does this even with my own blog - doesn't show the social icons available in the header at I Write About Blogging.

    I updated FF from 31.3 to 34and this thing still remains.
     
    Kevin Muldoon likes this.
  9. That's strange. It's perhaps something in your settings, rather than an issue with Firefox. It's a little bizarre that all social media icons are being blocked.
     
  10. Yes I too had issues with FF. I thought it was only me having the issue, but I too can confirm the issue.
     
  11. Strange. I will let the company know about this :)
     
  12. Found the culprit at last. It's not FF, it's Adblock Plus. Phew!

    But the same adblock plus shows the social icons fine in Chrome.

    Had to disable it for your as well as my site and refreshed the page.

    Now, the icons show fine.
     
  13. Good to know that people are blocking ads on my website haha :)

    AdBlock Plus is the reason why I cannot use banners advertising to support the maintenance of this forum.
     
Thread Status:
Not open for further replies.

Share This Page